Fastbill: Verbindungsfehler zum Server
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 20, 2018 - 09:54 CET
Update
We are continuing to investigate this issue.
Posted 10 months ago. Dec 19, 2018 - 16:32 CET
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 19, 2018 - 16:32 CET
This incident affected: 🧾 Buchhaltungsintegrationen.