Biometrischer Login funktioniert nicht in der 2.0.51 App-Version
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 21, 2018 - 09:46 CET
Update
We are continuing to investigate this issue.
Posted 7 months ago. Dec 21, 2018 - 09:46 CET
Investigating
We are currently investigating this issue.
Posted 7 months ago. Dec 20, 2018 - 15:43 CET
This incident affected: 📱 Kontist App.