Incident on Digital Banking
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 17:43 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 17:43 CET
Investigating
We are continuing to investigate this issue. Bank transfers can't be executed at the moment.
Posted Nov 07, 2019 - 17:12 CET
This incident affected: 🏦 Kernbanksystem.