Outgoing transfers temporarily not possible
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 02, 2019 - 12:06 CEST
Investigating
Outgoing transfers can currently not be executed. Transfers will soon be available again.
Posted 19 days ago. Aug 02, 2019 - 11:51 CEST
This incident affected: 🏦 Kernbanksystem.