Technische Störung bei Karte & PIN
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 19, 2018 - 19:31 CEST
Monitoring
Wie wir euch in unserer Mail mitgeteilt haben, setzt bitte die PIN nochmals neu in den Einstellungen der App, danach ist die physische Karte wieder einsatzbereit. Falls eure PIN beim Bezahlen mehr als drei mal abgelehnt wurde, wendet euch bitte an unseren Kundenservice unter support@kontist.com
Posted 10 months ago. Jul 19, 2018 - 18:29 CEST
Investigating
Hallo Kontist,

seit gestern ist es zu einer technischen Störung bei unserem Kartenpartner Wirecard Bank AG gekommen. Um Karte und PIN störungsfrei nutzen zu können, logge dich bitte in der App ein, gehe zu “Einstellungen” --> “Karten” --> “PiN ändern”. und vergebe die PIN neu. Du kannst hierbei gerne deine alte PIN nochmals neu vergeben. Bitte tue dies VOR dem nächsten Einsatz der Karte!

Solltest du bereits die Karte erfolglos eingesetzt haben und die PIN drei mal abgelehnt worden sein, dann melde dich bitte bei unserem Support-Team um den PIN-Zähler zurückzusetzen. Du erreichst unseren Kundenservice unter der Berliner Nummer +49 (0)30 311 986 00 oder schreibe uns eine E-Mail an support@kontist.com

Wir entschuldigen uns für dir Unannehmlichkeiten.
Posted 10 months ago. Jul 19, 2018 - 12:25 CEST
This incident affected: 💳 Kartenzahlungen.