Ausgehende Überweisungen derzeit nicht möglich
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 18:29 CET
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 18:29 CET
Investigating
Ausgehende Überweisungen sind derzeit nicht möglich. Unsere Partnerbank, die solarisBank AG, arbeitet bereits an einer Lösung.
Posted Jan 08, 2019 - 18:21 CET
This incident affected: 🏦 Kernbanksystem.