Telefonnummer nicht erreichbar
Incident Report for Kontist
Resolved
Unsere Telefonleitungen funktionieren wieder. Sorry für das kurzfristige technische Problem!
Posted over 1 year ago. Feb 20, 2018 - 13:49 CET
Identified
Aufgrund von technischen Problemen bei unserem Telefonanbieter ist unser Kundenservice aktuell telefonisch nicht erreichbar. Bitte sendet uns eine E-Mail an support@kontist.com
Posted over 1 year ago. Feb 20, 2018 - 11:17 CET