SEPA transaction processing delayed
Incident Report for Kontist
Resolved
Transactions are back to normal.
Posted 4 months ago. Jul 02, 2019 - 20:08 CEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 02, 2019 - 10:48 CEST
Investigating
The delayed transactions have been detected and adjusted. All should be up to date by this evening, but we are running behind right now.
Posted 4 months ago. Jul 02, 2019 - 10:42 CEST
This incident affected: 🏦 Kernbanksystem.