Connectivity problems
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 11:42 CET
Investigating
Our partner solarisBank is experiencing issues and is investigating.
Posted Feb 20, 2020 - 11:35 CET
This incident affected: 📱 Kontist App, 🌐 Kontist Web, ⚙️ Kontist API, and 🏦 Kernbanksystem.