Bookings delayed
Incident Report for Kontist
Resolved
This incident has been resolved. All pending transfers should be done shortly.
Posted Feb 06, 2020 - 17:31 CET
Identified
The issue has been identified and bookings are executed again. It will take a few hours for all bookings to be processed. We expect that all bookings are done tonight.
Posted Feb 06, 2020 - 15:37 CET
Update
Outgoing and incoming transactions are not booked at the moment. We currently expect that in the afternoon of Feb 6th we will import and execute all transfers.
Posted Feb 05, 2020 - 22:15 CET
Update
We are continuing to investigate this issue.
Posted Feb 05, 2020 - 19:51 CET
Investigating
Outgoing and incoming transfers are processed with delay at the moment. Transfers will be processed later, no need to create a new transfer.
Posted Feb 05, 2020 - 18:02 CET
This incident affected: 🏦 Kernbanksystem.