Synchronisierungsverzögerung bei Buchhaltung
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 05, 2018 - 18:43 CET
Investigating
Es gab Probleme bei der Synchronisierung zwischen dem 1.11. - 5.11.
Posted 9 months ago. Nov 05, 2018 - 18:42 CET
This incident affected: 🧾 Buchhaltungsintegrationen.