Reset password fails
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 19, 2019 - 12:54 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 19, 2019 - 12:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 19, 2019 - 12:40 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 19, 2019 - 12:40 CEST
Investigating
It is currently not possible to reset your password. We are investigating the issue and keep you updated.
Posted 3 months ago. Jul 19, 2019 - 11:34 CEST
This incident affected: 📱 Kontist App.