Incident on Digital Banking
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 10:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 10:16 CET
Investigating
Bank transfers can't be executed at the moment. We are continuing to investigate this issue.
Posted Nov 14, 2019 - 09:33 CET
This incident affected: 🏦 Kernbanksystem.