Buchungsprobleme bei der Solaris Bank
Incident Report for Kontist
Resolved
The incident is solved. We are catching up with the execution of all payments.
Posted 3 months ago. Jun 04, 2019 - 16:12 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 04, 2019 - 16:11 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 04, 2019 - 14:19 CEST
Monitoring
Leider kommt es aktuell zu Verzögerungen bei der Ausführung von Zahlungseingängen und -ausgängen. Wir arbeiten bereits an der Lösung des Problems.
Posted 3 months ago. Jun 04, 2019 - 14:00 CEST
This incident affected: 🏦 Kernbanksystem.