Incident on Digital Banking
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 19:34 CET
Investigating
Banküberweisungen können derzeit nicht ausgeführt werden. Unsere Partnerbank arbeitet daran das Problem zu lösen.
Bank transfers can't be executed at the moment. We are continuing to investigate this issue.
Posted Mar 25, 2020 - 18:36 CET
This incident affected: 🏦 Kernbanksystem.