Our partner WireCard AG is experiencing API problems
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 01:51 CEST
Investigating
We are currently investigating this issue.
Posted Aug 11, 2020 - 00:08 CEST
This incident affected: 💳 Kartenzahlungen.