Core banking system incident
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 09:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 08:21 CEST
Identified
Wire transfers are accepted, but there are currently delays in execution.
Posted Apr 07, 2020 - 18:21 CEST
Update
Wire transfers are accepted, but there are currently delays in execution.
Posted Apr 07, 2020 - 15:40 CEST
Investigating
Wire transfers are accepted, but there are currently delays in execution.
Posted Apr 07, 2020 - 15:22 CEST
This incident affected: 🏦 Kernbanksystem.