Partielle Störung bei Login und Überweisungen / Partial outage on login and wire transfers
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 21, 2018 - 20:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Sep 21, 2018 - 19:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Sep 21, 2018 - 17:46 CEST
This incident affected: 📱 Kontist App, ⚙️ Kontist API, and ✉️ SMS Service.