Problem beim Login nach Apple iOS Update auf 2.1.8
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 08, 2019 - 20:14 CEST
Update
Deutsch: Seit heute früh, 7:00 Uhr ist eine neue App über den Apple AppStore verfügbar die den vorherigen Fehler behebt.

English: As of this morning, at 7:00 am, a new app has been released through the Apple AppStore which fixes the previous issue.
Posted 8 days ago. Oct 08, 2019 - 08:17 CEST
Monitoring
Quickfix: Selbst die Kontist App löschen und dann aus dem App Store erneut laden. Das Problem ist dann sofort behoben.

Wir arbeiten derweil an einer Lösung, dass dies gar nicht mehr auftritt. Diese muss dann aber erst durch Apples App Store freigegeben werden - dauert bis zu 24 Stunden.

English:
Quick fix: Please delete the Kontist app and download it from the App Store again. This will clear any issue you might have.

Meanwhile, we're working on a solution that this won't happen again. Any solution, however, has to go through Apple App Store's review process - which takes up to 24 hours.
Posted 9 days ago. Oct 07, 2019 - 20:02 CEST
This incident affected: 📱 Kontist App.