Ausgehende Überweisungen derzeit nicht möglich.
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2019 - 12:44 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 23, 2019 - 10:57 CEST
This incident affected: 🏦 Kernbanksystem.