Serviceupdate bei unserer Partnerbank solarisBank
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 19, 2018 - 12:50 CET
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 19, 2018 - 12:50 CET
Investigating
Unsere Partnerbank solarisBank AG führt am Wochenende ein Update durch, es kann zu Problemen bei Überweisungen und Kontoeröffnung kommen.
Posted 8 months ago. Nov 16, 2018 - 16:42 CET
This incident affected: 🏦 Kernbanksystem.