Core banking system incident
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 06:59 CET
Investigating
Our partner solarisBank is experiencing issues and is investigating.
Posted Nov 18, 2019 - 06:37 CET
This incident affected: 🏦 Kernbanksystem.