Partielle Störung bei Login und Überweisungen / Partial outage on login and wire transfers
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 21, 2018 - 15:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Sep 21, 2018 - 15:14 CEST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Sep 21, 2018 - 14:57 CEST
This incident affected: 📱 Kontist App, ⚙️ Kontist API, and ✉️ SMS Service.