Es kann vereinzelt zu Problemen bei Push-Nachrichten auf IOS kommen
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 25, 2018 - 09:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Oct 22, 2018 - 20:09 CEST