Our partner WireCard AG is experiencing API problems
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 07:54 CEST
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 22:06 CEST