Our partner solarisBank AG is experiencing booking-problems
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 04, 2019 - 10:40 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 04, 2019 - 09:38 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 04, 2019 - 08:18 CEST
This incident affected: 🏦 Kernbanksystem.