Buchungsverzögerung bei Überweisungen
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 07:05 CEST
Identified
Unsere Partnerbank Solars hat uns darüber informiert, dass es zur Zeit zu Buchungsverzögerungen bei Überweisungen kommen kann. An der Behebung des Problems wird gearbeitet.
Posted 2 months ago. Oct 10, 2018 - 19:39 CEST
This incident affected: 🏦 Kernbanksystem.