Our partner solarisBank AG is experiencing booking-problems
Incident Report for Kontist
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 04, 2018 - 15:53 CET
Update
We are continuing to investigate this issue.
Posted 8 days ago. Dec 04, 2018 - 15:53 CET
Investigating
We are in touch with solarisBank and investigating the issue. Currently it is not possible to do a wire transfer.
Posted 8 days ago. Dec 04, 2018 - 15:07 CET
This incident affected: 📱 Kontist App, ⚙️ Kontist API, 🏦 Kernbanksystem, and ✉️ SMS Service.